CAML Sorting in Mailing Categories

Hi there, Please can you assist me? I am unable to add an order by in my CAML query to sort items shown in the newsletter? Is anyone or has anyone experienced this? How can I get this to work. W...

Id #2214 | Release: None | Updated: Jul 1, 2014 at 11:09 AM by anouvel | Created: Jul 1, 2014 at 10:39 AM by Angela_Engelbrech

Error 401 when sending mail

Hello, I have the following issue each time I try to send the newsletter : The remote server returned an error: (401) Unauthorized. The account I'm using is Site Collection Administrator. Can yo...

Id #2114 | Release: None | Updated: Jan 8, 2014 at 8:58 AM by MOULINF | Created: Jan 8, 2014 at 8:58 AM by MOULINF

Exception from HRESULT: 0x80070003 when generating Mailing

I would like to send a newsletter from a list in the rootweb of my administration newsletter site. But for each list/library I choose I got the following errors : •Category "XXX" : List Lists/anno...

Id #1996 | Release: None | Updated: Jul 4, 2013 at 3:16 PM by MOULINF | Created: Jul 4, 2013 at 3:16 PM by MOULINF

Error 403 when trying send email

Environnement : OpenLdap authentication (FBA forms) SP2010 When the mailing definition contain several picture in the body or header, error 403 is sent when trying send email. The mailing generat...

Id #1981 | Release: None | Updated: Jan 8, 2014 at 8:56 AM by MOULINF | Created: Jun 11, 2013 at 11:10 AM by ocollet

Wrong links in generated newsletter

When I want to generate a newsletter using the Sample Newsletter format, the links in the body are all pointing to non-existent locations. The first item in the newsletter points to [listname]/1_.0...

Id #1970 | Release: None | Updated: May 27, 2013 at 3:30 PM by gbonamie | Created: May 27, 2013 at 3:30 PM by gbonamie

Problem in Mailing Template

hi .... i have a problem with Mailing Template . When i am in Mailing definition there is an option Mailing Template , in this option we select templates but in my case it's only give one option wh...

Id #1724 | Release: None | Updated: Feb 14, 2013 at 1:39 AM by anouvel | Created: Nov 16, 2012 at 5:16 AM by NehaKharkwal

After Sending newsletter it doesn,t show real format.

This is concern to the problem that i am facing here is the newsletter is not depicting on its actual format in which it has been created. But during testing it's showing it's actual format. Please...

Id #1598 | Release: None | Updated: Feb 14, 2013 at 1:39 AM by anouvel | Created: Sep 19, 2012 at 5:38 AM by NehaKharkwal

NullReferenceException on Activation

Hello,   when i active the feature in site collection, i have a NullReferenceException : "Object reference not set to an instance of an object."   It come from the line 26 of the file "Features/Web...

Id #1477 | Release: None | Updated: Feb 14, 2013 at 1:39 AM by LeMamin | Created: Jul 27, 2012 at 2:21 PM by LeMamin

SPMailing tab not visible in Mailing Definitions

i'am experiencing the same problem. After Enabeling the Feature "Winwise - SPMailing" i get a errormessage:   A list, survey, discussion board, or document library with the specified title already ...

Id #1281 | Release: None | Updated: Feb 14, 2013 at 1:39 AM by JonQuest | Created: Mar 28, 2012 at 1:17 PM by Niekoesj

Mail

When I try to send a message a error appears "Arithmetic operation resulted in an overflow"

Id #1260 | Release: None | Updated: Feb 14, 2013 at 1:39 AM by abe1129 | Created: Mar 7, 2012 at 6:45 PM by abe1129